Style switcher not working since 2.0.3 upgrade (3 posts)

  1. anonymousmousse
    Posted 10 years ago #

    I know that some people have had problems with WP themes since upgrading to 2.0.3, but I have a slightly different issue.

    I run WP using my own layout (ie not a pre-built theme) and a style switcher made as per this article at A List Apart.

    It has worked fine for a long time but since I upgraded to the latest version of WP it has mysteriously stopped working. When I try to change the theme using my drop down menu, nothing happens. I can change the colour scheme via Firefox's menu but this doesn't change the header graphic along with it.

    Has an anyone experience similar problems? Can anyone help?

    My site is at http://www.vaguely.org/blog
    Header is at: http://vaguely.org/blog/header.inc
    Footer is at: http://vaguely.org/blog/footer.inc

  2. Nicki Faulk
    Posted 10 years ago #

    I ran into this issue too and had to downgrade back to 2.0.2.

    HOWEVER, the newest version 2.0.4 doesn't seem to be affecting Theme Switcher at all! :)

  3. anonymousmousse
    Posted 10 years ago #

    I've now upgraded to 2.0.4 and I'm still having the same problem :-(

Topic Closed

This topic has been closed to new replies.

About this Topic