Support » Plugin: My Calendar » Style problems

  • Resolved miki_cap

    (@miki_cap)


    The event title in the standard calendar view is huge. Moreover it seems like I’m not able to change the style of the calendar.
    I tried to change css but couldn’t find the related string.
    I tried to uninstall, clean database and reinstall but nothing seems to work.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    Since it looks like you’re using the minimal stylesheet (I can’t tell exactly what you’re using, since you’re using autoptimize to minimize styles), you need to set the font size for yourself; right now, your theme is setting the size.

    The default themes have font sizes, but not the minimal styles.

    You’d want to set them on .mc-main .event-title

    Best,
    Joe

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    hope this helps debugging,
    frank (ao dev)

    Plugin Author Joe Dolson

    (@joedolson)

    Thanks, Frank – I’ve never known that! Useful tip.

    Thank you very much for your time and help.
    Yes, there was a conflict with autoptimize. I solved by excluding the css folder of My Calendar.
    Now everything works fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.