Support » Plugin: Kadence WooCommerce Email Designer » style not change

  • Tip Supoj

    (@irabbiz)


    Hello
    After update Kadence WooCommerce Email Designer(V.1.1.8) & WooCommerce(V.3.6.1) Email only on hold style not change (it default email woocommerce style), other email has style change.
    Before update: https://imgur.com/fPFJsn4
    After update: https://imgur.com/xKI1HjV
    Can any solution to help me.
    Thanks for help 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Hey,
    Is this what you are seeing in the editor or in a specific email inbox?

    Ben

    Tip Supoj

    (@irabbiz)

    In email inbox. In editor is normal (https://imgur.com/GDtZDsH)
    Thanks for help.

    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Hey,
    I haven’t been able to recreate this, is there only one specific inbox this is happening in? Are you overriding any templates or using any other plugins that edit woocommerce?

    Ben

    Tip Supoj

    (@irabbiz)

    Happening all email on hold status (Customer). I use only Kadence WooCommerce Email Designer for edit email template.

    Tip Supoj

    (@irabbiz)

    I try to deactivate plugins, It comeback to normal ! but when activate it to the same 🙁
    when deactivate plugins : https://imgur.com/5uGp2dp

    • This reply was modified 2 months ago by  Tip Supoj.
    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    I try to deactivate plugins

    Please, can you outline specifically which plugins you deactivated?

    Ben

    Tip Supoj

    (@irabbiz)

    I try to deactivate Kadence WooCommerce Email Designer Plugin, it change to normal as last image.
    https://imgur.com/5uGp2dp

    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Hey,
    Yes, that isn’t what I was talking about. It should give you the default woocommerce styling if you deactivate this plugin. If you don’t want to edit the styling then you shouldn’t use this plugin.

    I am suggesting that another plugin or your theme is preventing this plugin from working. I suggest you try to activate a standard theme and deactivate other plugins beside woocommerce and this plugin. Then run a test.

    Tip Supoj

    (@irabbiz)

    It can’t solve TT, I try to get HTML code(original_message) in DB. on hold email no add style custom. I very confuse why just on hold email have problem, other is normal. After big update WooCommerce it have fix or do something about on hold email ? I not sure this problem have from WooCommerce or this plugins (I update same times). I will try to test other way, If you have other way please suggest me.
    Thanks for Help. I try to fix 1 Week TT

    • This reply was modified 2 months ago by  Tip Supoj.
    Plugin Author Ben Ritner – Kadence Themes

    (@britner)

    Hey,
    My best suggestion is to deactivate your plugins and test. I can’t take any guesses since I don’t even know what other plugins you are running and it wouldn’t be very easy for me to create your exact setup.

    Ben

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.