Support » Plugin: WP font-face » Style in the TinyMCE Adv. doesn't appear.

  • I just installed the WP font-face plugin. I followed the given steps.

    Upload font-face plugin folder to the /wp-content/plugins/ directory
    Activate the plugin through the ‘Plugins’ menu in WordPress
    Generate @font-face packs on fontsquirel
    Upload generated packages to plugin ‘/font/’ folder
    I also have TinyMCE Advance installed

    but, although i have everything thicked, I can’t see my font in the TinyMCE.

    The Upload is correct because if I write down <span style=”font-family: Myfont;”>….</span> the font appears, but the option in the TinyMCE Ad. doesn’t.

    Thanks for your help ^_^

    https://wordpress.org/plugins/wp-font-face/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author opicron

    (@opicron)

    Sorry for the late response.

    When activating TinyMCE Advance in the settings you are able to drag the Format and Style dropdown boxes to the TinyMCE menu.

    This is done in the settings/setup of the TinyMCE Advance plugin.

    Ok, here is my setting page: http://imageshack.com/a/img856/4654/3luj.jpg

    And Here both columns without my font called “Doop”: http://imageshack.com/a/img850/1655/33mr.jpg

    I have the same problem.

    I installed everything like in the description, had some problems, but I fixed it. But now the font is not listed in TinyMCE Advanced (Font Family or Formats).

    Also when I set a text, in my post or page, as a h1-h6 – which is defined as my new font, nothing change and it still shows the style from “p”. The other h1-h6 on the side works fine.

    Did I missed any settings?
    Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Style in the TinyMCE Adv. doesn't appear.’ is closed to new replies.