Support » Plugin: iThoughts Tooltip Glossary » style for the tooltip word

  • Resolved rikengct

    (@rikengct)


    hi Gerkin,

    it’s been a while and I like all the changes you’ve made to the plugin.
    I noticed recently that the style on my tooltip words has disappeared.
    the default is the double line above and below the word. I had changed it to a single dotted line below the word. like this:

    .ithoughts_tooltip_glossary-tooltip a/* for tooltip */
    {
    border-bottom: 2px dotted !important;
    color: #75c5fa;
    }

    when i noticed it didn’t work, I tried this instead after inspecting the tooltip in the browser:

    .itg-tooltip a/* for tooltip */
    {
    border-bottom: 2px dotted !important;
    color: #75c5fa;
    }

    But, it did not work.
    So, can you help me out and let me know how to make the adjustment?
    (also, is this previewable in the tool function?)

    thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Gerkin

    (@gerkin)

    Oh damn sorry I didn’t expected those side effects. Gonna check this out and update the manual according to the new classes. I keep you notified ASAP.

    Thread Starter rikengct

    (@rikengct)

    thanks!
    as always, you’re the best at responding to issues!

    Thread Starter rikengct

    (@rikengct)

    actually, maybe something is wrong on my end. Now I think I need to just turn the text-decoration off. maybe it has a default decoration now that it didn’t have before?

    *edit* i seem to gave gotten it to work (without changing anything again). it seems that yesterday, even though i updated the style to itg-tooltip, it didn’t take effect. Now it has.

    i’ve got a nice tooltip here: http://itaintmagic.riken.jp/science-lite/nickel-catalyst/

    • This reply was modified 3 years, 10 months ago by rikengct.
    Plugin Author Gerkin

    (@gerkin)

    Hi,

    I suspect your browser cache to be responsible of the absence of changes… Your selectors are right.

    But I suggest you to change your selector to .adamtiptrig span.itg-tooltip > a instead of .adamtiptrig .itg-tooltip a. My selectors are a bit overkilled, but it should not be the real source of your problem. Even if the priority of your rule is lower to mine, the cascading of styles works well in this situation.
    By the way, I’ll add an option to select the link style, I like yours 😉

    Anyway, thank you for your feedback. I’ll update the docs when my site is back online. Do you need anything else? May I close the issue?

    • This reply was modified 3 years, 10 months ago by Gerkin.
    Thread Starter rikengct

    (@rikengct)

    the cache. aha!
    I’ll make that change (although I don’t really understand what it does). you can close the issue.

    thanks!

    Plugin Author Gerkin

    (@gerkin)

    Just a little trick to be sure that all your styles will be applied in priority

    Trust me, I’m an engineer. Haha

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘style for the tooltip word’ is closed to new replies.