Support » Plugin: WooCommerce » style.css and vendors-style.css 404 error

  • Resolved cronwerk

    (@cronwerk)


    Hi!

    In version 5.6.0 of Woocommerce, the
    style.css and vendors-style.css files
    are renamed to
    wc-blocks-style.css and wc-block-vendors-style.css,
    but the links to them are not changed.
    As a result, when the plugin accesses them, a 404 error occurs.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Mirko P.

    (@rainfallnixfig)

    Hi @cronwerk,

    This specific forum is for questions and issues related to the core WooCommerce plugin. As you’re requesting more info regarding an update of WooCommerce Blocks plugin, please reach out to the dedicated support team forum here:

    https://wordpress.org/support/plugin/woo-gutenberg-products-block/

    Thanks!

    Thread Starter cronwerk

    (@cronwerk)

    I am informing you about a bug in the Woocommerce core 5.6.0, about files in the /woocommerce/packages/woocommerce-blocks/build/ folder:
    style.css
    vendors-style.css.
    You renamed them to
    wc-blocks-style.css
    wc-block-vendors-style.css,
    but you didn;t change links to them in the core code.
    So when the plugin accesses
    style.css and
    vendors-style.css,
    a 404 error occurs

    I’m not asking for any information.
    I don’t talk about WooCommerce Blocks plugin.

    Regards

    Plugin Support Mirko P.

    (@rainfallnixfig)

    Hey there,

    Thank you for the detailed response. For bugs, please open up an issue at GitHub. WooCommerce developers use it to check issues like this one that you reported. You can open up a new bug report here:

    https://github.com/woocommerce/woocommerce/issues/new/choose

    Thanks!

    Thread Starter cronwerk

    (@cronwerk)

    Sorry, now I don’t have time for this. I just copied the files from the previous version of Woocommerce to the new one and so solved my problem.

    Best regards!

    Plugin Support Mirko P.

    (@rainfallnixfig)

    I just copied the files from the previous version of Woocommerce to the new one and so solved my problem

    Well, that’s great to hear you managed to solve the problem.

    If you have any further questions we’ll be here to assist.

    Thanks!

    Hello! I have the same problem – each visit to any page on my Woocommerce site begets a 404 to the style at /woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0. Is it possible to explain how to fix this? Thank you!

    Plugin Support Mirko P.

    (@rainfallnixfig)

    Hello @heesea

    Since this thread is technically resolved, please create your own topic for your issue and we’ll assist you further there – https://wordpress.org/support/plugin/woocommerce/#new-topic-0.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.