Support » Installing WordPress » Stuck on step 5 of five-minute installation…..

  • I am in the process of moving my blog to, and I am finding the process very complicated…I have no idea what I am doing.

    I have paid for my web host through Bluehost, and completed the first 4 steps of the 5-minute install.

    This is where I am stuck:

    Place the WordPress files in the desired location on your web server:

    * If you want to integrate WordPress into the root of your domain (e.g., move or upload all contents of the unzipped WordPress directory (but excluding the directory itself) into the root directory of your web server.
    * If you want to have your WordPress installation in its own subdirectory on your web site (e.g., rename the directory wordpress to the name you’d like the subdirectory to have and move or upload it to your web server. For example if you want the WordPress installation in a subdirectory called “blog”, you should rename the directory called “wordpress” to “blog” and upload it to the root directory of your web server.

    I am not entirely sure what this means. I am currently in phpMyAdmin, in the “import” section, with my database chosen. But I don’t know what exactly constitutes the “directory” in my unzipped folder. There’s a ton of php files – do I import them all?

Viewing 5 replies - 1 through 5 (of 5 total)
  • pennyplastic,

    No, you don’t import any PHP files with phpMyAdmin! Remember that you’re doing two completely different things:

    1) Installing WordPress
    2) Importing you existing content from

    Before you can start the import, you need to have a fully functional WordPress site running. Perhaps you should skip the 5-minute thing and read the detailed installation instructions:

    [If you’d like guided installation help or want me to do it for you, just contact me via my profile page]

    George Appiah

    Alright, my friend has managed to switch me over to, and I am on my new dashboard, my blog is now blank.

    I am trying to import my exported file from (XML) file, and it won’t let me do it…..

    What’s going on?

    It may be a problem with the size of your xml file and the allowed max upload file size. If that is the case, you will need to increase the limit. You can do this through your php.ini file. You will need to install your php.ini file from your cPanel.(Bluhost control panel)

    In the cPanel, under the Software/Services section click on PHP Config. Then change your php mode to PHP5 (single php.ini) and click save.
    Scroll down further and click to install the default php.ini file.
    This will install the file for you with a temporary name. You will need to be able to rename and edit this file.
    Using any preferred FTP program, or the File Manager in the cPanel, open up your web root(public_html) and browse for the file named php.ini.default.
    Rename this file to php.ini
    Edit the file and look for the following lines
    upload_max_filesize =2M(Change this to something like 10… or whatever you need)
    post_max_size (Again, change this to whatever you may need size-wise)

    Here’s a tutorial which may help you, too. It is made for the older version of WordPress (2.6.5), so the admin dashboard looks a little different, but the basic idea is still the same.

    Hope that helps.

    SOMEBODY PLEASE HELP! I tried following instructions in these forums, but I don’t have much knowledge of all this html-speak and the only window I get is the “Welcome to the famous five minute WordPress installation process!” window! I just want my old WordPress setup back! I don’t want this five-minute install upgrade. How do I go back? What link or place do I have to go to exactly to get this reversed?

    I’d almost pay to have this thing put back to the old way! PLEASE HELP!

    Moderator Mark Ratledge


    Forum Moderator

    Relax; it can’t be that bad. Reverse what? Did you upgrade? Move wordpress? Installing for the first time? What do you mean by your “old wordpress setup?”

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Stuck on step 5 of five-minute installation…..’ is closed to new replies.