Support » Plugin: Coupon Generator for WooCommerce » Stuck on Step 1

  • bookaddictsguide

    (@bookaddictsguide)


    No data visible on step one to start generating coupons. Java Script and Flash are enabled. All it says is “Coupon Data” and that’s all I can see.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    Could you maybe enable the WP_DEBUG https://codex.wordpress.org/WP_DEBUG / check your error log for any errors?
    And post a screenshot of what you’re seeing, it may give some additional information of what may be going on.

    Lastly, can you also check if there’s any errors in your console?
    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    Thank you,
    Jeroen

    bookaddictsguide

    (@bookaddictsguide)

    I tried to follow the instructions to debug and it broke my whole website for some reason so I’d prefer not to try that again.
    I have tried multiple browsers on multiple computers and still no luck.

    Please see links for screenshots:
    https://flic.kr/p/21x72Fe
    https://flic.kr/p/Dpmy1N

    It does seem to be creating drafts but it doesn’t open to the point where I can edit and set things up aside from editing each individual coupon draft.

    Thanks!

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    I’m not sure where those drafts come from, but I’m 99.9% sure its not from my plugin, it doesn’t have the ability to create coupons with such code / title.

    Re your site breaking; this means that there’s a lot going on that is not working well under the hood. This is likely something you’d need to address with your webdeveloper to resolve.

    Did you check the browser console for errors as per the last link? That should be safer then enabling WP_DEBUG.

    Note that I may not be able to fully help out if it can’t be debugged. You can also consider creating a staging site using the WP Staging plugin for example.

    Regards,
    Jeroen

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.