Support » Plugin: Nelio Content - Social Media Marketing Automation » Stuck on ‘Loading’

  • Resolved mrcavallo

    (@mrcavallo)



    hello – i am able to add a Facebook and LinkedIn profile, but they do not allow me to specify a specific account i am managing.

    so i deleted these and i try to add Facebook page and LinkedIn company the pop up window just hangs on ‘loading’.

    no issues with internet connection.

    would appreciate any suggestions.

    thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Antonio Villegas

    (@avillegasn)

    Hi @mrcarvallo,

    You should first log in in Facebook or LinkedIn with the accounts you want to connect to Nelio Content. This way Nelio Content will connect to these accounts without any problem when you add them in Settings.

    Also, make sure that you grant the permissions Nelio Content requires when connecting to Facebook and LinkedIn. If you revoke these permissions, Nelio Content won’t be able to connect to your profiles.

    If you still have issues with this, please send us a screenshot showing the problem to support.content@neliosoftware.com.

    We’re happy to help you fix this issue as soon as possible.

    hello Antonio, thanks for your reply.

    issue still remains. i have emailed you a screenshot.

    cheers.

    Mark.

    Plugin Contributor Antonio Villegas

    (@avillegasn)

    We fixed the problem, therefore I mark this topic as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stuck on ‘Loading’’ is closed to new replies.