Support » Plugin: Lingotek Translation » Stuck on in progress for translate

  • Resolved pauly24

    (@pauly24)


    Hi,

    I have installed lingotek with polylang and it all seemed to be working fine until I went to my page section of wordpress. I uploaded one page which is said it has successfully done, then when I start to translate it shows the progress clock but is stuck at this point.

    When I log into lingotek it shows the progress at 0% and has not moved for a machine translation, have I done something wrong?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Pauly24,

    Due to issues with Microsoft’s New Machine Translation (Cognitive Services) we were forced to disable their MT service until the issues can be resolved on their end. We can, however, reconfigure your environment to use Google’s Machine Translation service.

    Please send a summary of the issue and the Lingotek Community name connected to your site to support@lingotek.com and we will make the change to Google MT.

    You can find the commnunity name by going to /wp-admin/admin.php?page=lingotek-translation_settings

    • This reply was modified 4 years, 7 months ago by jsolomon44.
    • This reply was modified 4 years, 7 months ago by jsolomon44.

    I got the same problem, is it I login to lingotek site and change the MT setting not to select Microsoft is fine? I am not selected Google, Asia Online and Omnifluent. Just leave Microsoft unchecked, re-upload all pages, re-request all translation. But I am still keep in 0% translate. How to make it success? Thanks.

    Hello,
    I have the same problem : I installed the plugin this morning and uploaded my content with success. It’s written that it’s ready for translation but nothing happens. I tried your advises on other posts like disconnecting the account, dissassociating the documents, put the settings on machine translate, and more but nothing changed. I’m still stuck on 0%.
    I also tried to put another machine for translation but there is none.
    Sorry, I think I won’t be able to use Lingotek.
    Thanks anyway and very best,
    Thomas.

    Plugin Contributor erichie

    (@erichie)

    As a heads up to everyone who has been having this issue.

    We have fixed the issues with Machine Translation and your content shouldn’t get in the stuck state anymore. Your content should go through the translation process smoothly. If you are still having issues do not hesitate to reach out and contact Lingotek Support.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Stuck on in progress for translate’ is closed to new replies.