WordPress.org

Support

Support » Installation » stuck on 2 step installation No link to continure

stuck on 2 step installation No link to continure

  • HI, I have set up everything and tried several times. I get past the first step then on the 2nd step its doest give me a link to continue when it says creating database.

    how can i continue this!!!

    Thanks,
    Marcie

Viewing 8 replies - 1 through 8 (of 8 total)
  • hm. have you waited until it finished filling in the databases? It can take a few minutes for it to fill it all in.

    I have been helping Marcie try to set her blog up since I was able to set mine up on the same server without a problem. I have let hers wait for the last 20 minutes to fill in the databases and still nothing. It took mine about a minute or two to do it so it seems to be a problem.

    Hi, I redid everything and still not working. This is getting very frustrating.

    Marcie

    yep. it usually only takes a few seconds. To be honest I really don’t know.

    Just check one more time to make sure you have your directory writable, the write username and password for mysql, the right version of mysql, etc. if all of that’s right, then try downloading a fresh copy of wordpress, or even got with a slightly earlier version. ya never know. I personally have never (in installing wordpress a good 15-25 times) had a problem like that.

    checked last time redid and redownload everything no link to continue after 2nd step.

    hm. I’m stumped. never heard or seen anything like it. you might talk to your host

    Well i contacted my server and they have tried. They said its a developer problem. I have requested they put me on another server will see.

    Marcie

    I had the same problem. It turns out I didn’t have sendmail installed. The install script failed on the wp_mail function call right after the sprintf statement, which calls the PHP mail function. I had to install sendmail, then recompile PHP, then recompile Apache.

    Check to see if you ISP supports the PHP mail function and if you need to do anything to configure it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘stuck on 2 step installation No link to continure’ is closed to new replies.
Skip to toolbar