[resolved] Stuck in wp-login 'loop' - cannot administer blog (3 posts)

  1. carrrrrlos
    Posted 7 years ago #

    I’m new at this wonderful WordPress world and thought I was doing pretty well, until now.
    I was in the Settings section because my blog (installed at the public_html level) was showing up as a directory (it still is: http://konamixplate.com). So I thought by changing both the 'WordPress address (URL)' and the 'Blog address (URL)' to 'http://konamixplate.com/public_html' would resolve the issue, but now I cannot access the admin at all and the site has lost its style. Whe I attempt to login here: http://konamixplate.com/wp-login.php/, I get sent back to the same page but at the end of the url 'wp-admin' is added again and again? ie:
    2nd attempt to log in 'http://konamixplate.com/wp-login.php/wp-admin/'
    3rd attempt to log in 'http://konamixplate.com/wp-login.php/wp-admin/wp-admin/'
    Also if I go to:
    'http://konamixplate.com/wp-admin/index.php' I am redirected to:
    Which takes me to this same page over and over.
    I’m pretty sure I screwed something up in the settings section, and have scoured the forums for this same issue, but could not find any solutions. Any help would be greatly appreciated. :^)

  2. carrrrrlos
    Posted 7 years ago #

    I figured it out by going through phpmyadmin and changing the blog URL settings back (removing '/public_html'). As for the directory showing up instead of the home page - It was a quick .htaccess fix.

  3. matteoraggi
    Posted 7 years ago #

    I think to have a very similar problem with http://www.luxury-furniture.biz, where in these 2 setting fields in admin:
    WordPress address (URL)
    Blog address (URL)
    one is with ww and the othe is without and after this change, i lost template and I can't enter in admin, but I don't find where exacty go to add or cut the www, someone could help me?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.