Support » Installing WordPress » Stuck in Maintenance Mode…

  • Resolved larrinski

    (@larrinski)


    Hi everyone. Looks like I somehow messed up the upgrade from 2.3.2 to 2.5. I followed the simple upgrade, except I think I messed up one thing. I had the maintenance mode plug-in still activated during the upgrade. I have tried to run the upgrade and only get the splash screen for Maintenance Mode. I now can’t log in to disable it, or complete the upgrade. Damn. I am stuck…I have tried to re-do the upload in hopes to trigger something. Nothing happened of course! Do I remove the plug-in from my plug-in folder? Cheers, James.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Never mind. I took it upon myself to remove the plug-in and the upgrade went without a hitch…Cheers.

    I ran into this problem also, as did a very web-savvy friend of mine. You’re not alone.

    LOL, glade to know I’m not alone. It got me too. I didn’t remove the plugin files because I didn’t want to orphan the database entries. So I just went to MyPHPAdmin and found the entry that enabled the maintenaced mode value and changed it from on to off.

    That worked. But maitnenace mode is too good of a plugin to lose so now I am guess on the best way to remove it completely including DB entries so I can re-install it.

    @blakkjakk – Where did you find the DB entries? I’m in the same boat and want to avoid deleting the plugin if I can, but couldn’t find the plugin info in the DB.

    Hi keepsloaweird,

    Just went through the same hazzle and solved it. Search your db for “Maintenance mode”, and under the table wp_options it should find at least 10 records, you select “Show”, You will have one line under “Option_name” called “plugin_maintenancemode2”, select to edit this record. In the first line about 20 characters in, you have the word “on”, change this to “off” and save. Hereafter you should have the possibility to upgrade the database if you visit your blog-site to finish the upgrade. Maybe visit: http://example.com/wp-admin/upgrade.php

    hope this helps

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Stuck in Maintenance Mode…’ is closed to new replies.