Support » Theme: Neve » Stuck in light mode?

  • bencproductions

    (@bencproductions)


    my header is normally green but all of the sudden it’s white and nothing works to fix it back. i can trace it back to stdin.css with the following line:

    .light-mode {
    background-color: #fff;
    color: #404248; }
    .light-mode a:not(.button) {
    color: #404248; }

    where #fff is the problem but i can not change it. can i switch between light and dark mode?

    please help thanks

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • rcritz

    (@rcritz)

    I have been facing the same issue. My header was transparent but out of nowhere, it has a white background now. I had written a custom css for it as follows –

    .nv-navbar {
    height: 70px;
    background: tranparent;
    display: block;
    position: absolute;
    width: 100%;
    z-index: 99999;
    transition: all ease .5s;
    }

    I also tried this –

    .nv-navbar {
    background-color: rgba(255, 255, 255, 0);
    }

    Now the above css isn’t working and I’m unable to fix this issue. I am supposed to publish my site within 2 days and I don’t want this thing to delay it. Please help me out.

    rodicaelena

    (@rodicaelena)

    Hi,

    The skin mode can be changed for each header area from light to dark https://prnt.sc/n8l1cb.

    If you need help with custom code, let me know your site URL. http://taakulee.com is not working for me.

    Regards,
    Rodica

    rcritz

    (@rcritz)

    Hi,

    Could you please help me out too?
    I tried changing the header area from light to dark but still, the above-mentioned problem persists. I want to implement a transparent header area on my site.

    Site URL: https://www.inspirioscripts.com

    • This reply was modified 8 months ago by rcritz.
    rodicaelena

    (@rodicaelena)

    Hi,

    I’m not able to see any header area on your site. Is there something I’m missing out?

    Let me know.
    Rodica

    rcritz

    (@rcritz)

    Hi Rodica,

    I had disabled the header for testing purposes. Can you please check now and let me know about it?

    Thanks,
    Ritz

    rcritz

    (@rcritz)

    The issue has been resolved now. The following custom CSS worked for me:

    .header–row-inner.header-top-inner.light-mode
    {
    background-color: #fffff000 !important;
    }

    • This reply was modified 8 months ago by rcritz.
    rodicaelena

    (@rodicaelena)

    Hi,

    Ok, let me know if you have any other problems.

    Regards

    bencproductions

    (@bencproductions)

    i dont have that option to switch between dark or light.

    taakulee.com

    all my images on the webpage backgrounds don’t show anymore i only have a green background

    Can I get some help please.

    Hi @bencproductions,

    Can you please explain the issue one more time, so we can help?

    If I understand correctly you can’t change the background color of the site and don’t have the color option for the header areas?

    For the background color, have you tried Dashboard->Appearance->Customize->Colors & Background, Background color?

    And for the header area, the color scheme is visible if you click the setting icons at the beginning of the row. Here is a screenshot that should help.

    Let me know how it goes,
    Stefan

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Stuck in light mode?’ is closed to new replies.