Support » Plugin: Cerber Security, Anti-spam & Malware Scan » Stuck in Legacy Mode and Whitelist not working

  • I noticed this warning in the admin panel today:

    ERROR: The plugin is initialized in a different mode that does not match the settings. Check the “Load security engine” setting.

    I checked the settings and “Load security engine” is set to “Legacy mode”. Changing it, then saving doesn’t work. It just reverts to Legacy.

    I also have my (static) ip set in the whitelist and noticed it’s still often being blocked for “Probing for vulnerable PHP code”.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Gregory

    (@gioni)

    That is not good. It’s highly advised to have it set to “Standard mode”. Please check if “WordPress must use plugin folder” is writable. You can find this information on the Diagnostic tab which is under the Tools plugin menu.

    Thanks for the reply. Yes it’s writable..

    Things that aren’t writable:

    PHP folder for uploading files
    Security scanner quarantine folder
    Cerber’s diagnostic log

    cunnningstunts

    (@cunnningstunts)

    I’m still having this problem..

    Plugin Author Gregory

    (@gioni)

    There is something (plugin, hosting code) on your website that brakes all the stuff as you’ve described. In particular, folder and file permissions are incorrect.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Stuck in Legacy Mode and Whitelist not working’ is closed to new replies.