Support » Fixing WordPress » Stuck in authorization loop

  • Hello,
    I’m in the process of switching from to self-hosting on Dream Host. I used Dream Host’s install robot yesterday and seem to be stuck in the middle of the process. I got a “successful install” email with a link to (and a couple others). When I clicked this link yesterday on my PC, at first I got a “page not found” message on my blog. When I tried it on my phone, I was able to get to the dashboard and set up my admin user. Today, I can get to the dashboard using my PC, but when I try to do anything (“import” “post” etc.) I get sent to the authorization page (username/password request). Sometimes I can get back to the dashboard with my username and password, but other times I get sent to the authorization page. (I think Einstein might have said, “Insanity is doing the same thing over and over again and expecting the same result,” had he lived in the digital age.)

    I found this forum post from a year ago but the suggested solutions got me no where. Do I just need to wait…maybe my DNS needs to propagate?

    I’m a total newbie so speak slowly 🙂

    Thanks for your help!

    P.S. I cleared all my browsing history and tried another browser, no luck.

  • The topic ‘Stuck in authorization loop’ is closed to new replies.