Support » Plugin: Epoch Timelines » Stuck in an update loop

  • As soon as I installed, it said it had an update.

    I tried updating from the Plugin itself and it never seemed to finish.

    Then I used the ‘update multiple plugins’ and it finished and removed the ‘update’ icon at the top of the page… but as soon as I went to a different admin page, the update came back.

    I tried updating 4 times and each time it finished the update, but came back.

    I might try this again in the future.

Viewing 1 replies (of 1 total)
  • Plugin Author Bradley Jacobs

    (@crazyjaco)

    Super late in responding, but when I saw your review, I released a fix for the issue. Since then I have released a whole new version of the plugin and have another release planned to simplify the timeline creation process.

    Thanks for checking out the plugin and thanks for letting me know about the issue!

Viewing 1 replies (of 1 total)
  • The topic ‘Stuck in an update loop’ is closed to new replies.