Support » Fixing WordPress » Stuck! HTML filtering not saving!

  • Resolved liamgoldstein


    I have installed wordpress on my site ( which is hosted by

    Everything seems to be ok except for adding html tags to pages, posts or any form fields.

    If I save the post/page/form with just plain text it saves ok however if I try and save text with html tags in it redirects me to my home page (not the admin interface) and doesn’t save the changes.

    I have tried using the buttons in the visual editor and disabbling the visual editor and typing in the html tags and the same thing happens.

    I have also tried updating and replacing the WYSIWYG editor and still the same problems.

    Any help is appreciated.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Please please help! love wordpress with the exception of the above!!!

    Solution below!

    has the solution from Whooami of disabling mod_security by inserting a .htaccess file in /wp-admin/ containing:

    SecFilterInheritance Off

    This worked for me!

    SecFilterEngine Off
    SecFilterScanPOST Off

    Did the trick for me too! But boy did it take a long time to find this.

    Hi Perhaps you guys have found the answer I am looking for.
    I have been trying to post these bits of code

    <iframe width=”452px” height=”130px” frameborder=”0″ scrolling=”no”

    I have tried on three different blogs.
    It is the code provided by
    Instant Teleseminar for thr replay box.

    This is another version.

    frameborder=”0″ height=”130″ scrolling=”no” width=”452″></iframe></div>

    On three wordpress blogs I get a 406 error.

    I would be very interested to know if either of you are able to ‘publish’ one or both of these bits of code with your current modifications.

    The strangest thing is that within the Dashboard I can Save the post and the audio works fine. It is only when Publishing that it fails.

    I have used 2 wysiwyg editors as well as the ‘code’ and ‘source’ buttons.

    I would be very grateful for any feedback as this has been doing my head in and taking a lot of time.

    I’m having the same prob you were liamgoldstein and I’m with the eUK host as well.

    Think I should try the solution as well 🙂


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Stuck! HTML filtering not saving!’ is closed to new replies.