Support » Plugin: All-in-One WP Migration » Stuck at RESTORING DATABASE since 20 minutes nothing happen

  • exiria

    (@exiria)


    I am Using Your Plugin to Import Just 72mb files.

    Even my server is 8GB RAM and CLOUDVPS

    But when i import files it stucks at ‘RESTORING DATABASE’ i have tried for 2 to 3 times each time it stuck at this point..

    I Wait for 15 to 18 minutes nothing happen…

    Does it take too long ?? i need to wait more ??

    What is solution to get import data successful ??

    https://wordpress.org/plugins/all-in-one-wp-migration/

Viewing 13 replies - 16 through 28 (of 28 total)
  • Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi GoddessNYC and gdeming,

    You only need to fill in Find/Replace if you want to replace any values in the database.

    I’m trying to carry out a test import of a 180MB file. It exports from my main file server in seconds but its very slow importing into a new Windows 2012 server build (as a VM). Been going for about an hour so far and it’s at 40% – there is very little activity going on. CPU 2%, memory 1,4GB out of 3GB and a very low speed write to the .wpress file in the new website folder (wp-content, plugins, all-in-one-wp-migration, storage, [random folder], backup.wpress

    Here I am a while later and reached 55%

    So 5% in nearly 30 minutes. Something must be wrong… there is no disk activity at all now

    Hmm, interesting – a spurt of speed? It appears that if I keep clicking on the status display, it moves along…

    It’s currently writing lots of phpXXXX.tmp files to C:\Windows\Temp. Double-clicking on the status bar definitely seems to be spurring it on. Now at 90%

    Hmm, okay so I’ve got it past that first progress bar – and it’s now restoring 3483 files – at a reasonable speed. In fact, it’s finished whilst I was typing this message. So the quirk was that whatever that first stage was, it ran really, really slowing and only really worked when you double-clicked on the status bar.

    One little extra bit of information – after the import finished and one is requested to save permalinks twice, I had to update the database first.

    So it’s possible I’ve got a different version of WordPress, PHP & MySQL running on this new server. It was installed from Microsoft Web Platform.

    Final post on this for now – don’t have to double-click, just moving the mouse around in the IE window advances the percentage bar. Obviously some loop is running that needs JavaScript events to be fired before it can advance?

    Later… looks like it’s only with IE11. Works fine on Chrome. Just started import again as I started typing this later and it’s already at 40% in the first stage of the import process. It’s now accessing those same TMP files at a much higher disk write speed.

    Just to clarify, the problem is only with the initial progress bar before you get prompted about overwriting your files.

    • This reply was modified 2 years, 6 months ago by  robnicholson.

    Can’t get a well working site migrated:
    Stuck on “Done activating plugins”.
    Trying to login via another tab and the error message gives:
    Parse error: syntax error, unexpected ‘[‘ in /Applications/AMPPS/www/diligentwp/wp-content/plugins/leadpages/leadpages.php on line 181
    That plugin takes care of a couple pages on the site by linking them to hosted pages on Leadpages. The link between those pages and the site requires a password and it is working fine on the site I am trying to import. Any suggestions?

    Hi

    Had same issue, with it stuck at ‘RESTORING DATABASE’

    I changed the php.ini settings upload_max_filesize = 512M & memory_limit = 256M

    And then it worked 🙂

    Second time I’m stuck on “Done restoring database…” for hours on end. I’ve tried logging in via a new tab but as soon as I enter my credentials and hit log in all I get is a blank screen. Would be nice with some help…

    GoddessNYC

    (@goddessprojects)

    @chaotix66

    Just want you to know that from the moment I changed webhosts, I’ve had absolutely NO problems with this plugin.

    Good luck.

    I also used Chrome browser when I had the mediocre hosting service and was able to use the plugin with little to no problems. Be sure to clear your cache.

    Tried uploading twice. The first time it stopped while importing the database at 91%. The second time it finished importing the database but then just span and span for almost an hour. I would try logging back into WP in another window but all URL’s were 500ing.

    Turns out that the problem was, in fact, upload_max_filesize. Our server host had our account maxed at 99mb (our upload was 270mb), and even if we rewrote the php.ini within our directory we would still be capped by the server.

    FTP migration it is…

Viewing 13 replies - 16 through 28 (of 28 total)
  • The topic ‘Stuck at RESTORING DATABASE since 20 minutes nothing happen’ is closed to new replies.