Support » Plugin: Product Feed PRO for WooCommerce » [NSFW] stuck at processing 10%

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor supportadtribes

    (@supportadtribes)

    Hi,

    Thanks for using our plugin and reaching out to us.

    When your feed is stuck this usually indicates there is something wrong with your WP-cron, please see: https://adtribes.io/help-my-feed-processing-is-stuck/
    Are you sure your WP-cron is functioning properly?

    When the WP-cron is fine, can you check the WooCommerce fatal error logs of today and share its content here? This is where you can find the fatal error logs: https://docs.woocommerce.com/document/finding-php-error-logs/

    Thread Starter orshvartz

    (@orshvartz)

    the cron is fine according to the hosting ,
    i checked the woocommerce log and there are no fatal error from today

    Thread Starter orshvartz

    (@orshvartz)

    im getting this error after install wp-control

    There was a problem spawning a call to the WP-Cron system on your site. This means WP-Cron events on your site may not work. The problem was:

    cURL error 35: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

    Plugin Contributor supportadtribes

    (@supportadtribes)

    Well that message seems pretty obvious, your WP-cron is broken. I suggest you reach out to your hosting company showing them this error message and ask them to fix it 🙂

    Thread Starter orshvartz

    (@orshvartz)

    this is the response from hosting…

    WordPress uses wp-cron.php for the cronjobs, basically not a real cron but a script that runs periodically as PHP process. I suggest to enable debug in wp-config.php and have a developer review this. It could likely be caused by conflict with with one of the plugins or theme.

    Plugin Contributor supportadtribes

    (@supportadtribes)

    That’s not a real helpful answer from your hosting company.

    Something is breaking your WP-cron and as such our plugin can’t execute all batches and gets stuck.

    When I do some Google’ing for you I find that this:
    https://wordpress.org/support/topic/cloudflare-ssl/

    Are you perhaps also using Cloudflare SSL?

    Thread Starter orshvartz

    (@orshvartz)

    thanks, that exactly the issue – when i disable cloudflare the cron is working.
    do you know waht setting i need to change in CF for it to work?

    Plugin Contributor supportadtribes

    (@supportadtribes)

    Hi,

    Unfortunately not, we are absolutely no CF-experts. I am sure the support team of Cloudflare knows 😉

    Thread Starter orshvartz

    (@orshvartz)

    ok thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.