Support » Plugin: BackUpWordPress » Stuck at "Creating Zip"

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Tom Willmot

    (@willmot)

    Could you try version 2.1.

    I am experiencing the same issue. I am using your version 2.1.3 and WP version 3.4.2. I want to update to WP 3.5 but don’t want to do it without a back-up. Is there a size limitation for these backups? The complete backup file size is 18GB.
    I am able to backup just the database, but not the files. Please advise. Thank you.

    Handoko

    (@handoko-zhang)

    Wow, 18GB! It’s a huge thing.

    Some webhosts do mention on their terms, FAQ or Acceptable Usage Policy. Most of them will limit your max process time. For example, this is mine:

    We expect all dynamic (PHP, etc) scripts on our servers to run for no more than a maximum of 60 seconds per process. If you are connecting to external sources (such as Twitter), please ensure that you set the timeouts low enough accordingly to not breach this rule. Scripts running for longer than 60 seconds will be automatically terminated. Repeated terminations of scripts running for longer than 60 seconds may result in suspension or termination of your account. If there are scripts that absolutely must run for longer than 60 seconds, and are critical your business, please get in touch with our support team to discuss running these.

    If you need too backup large files, I suggest you contact your webhost first.

    Hi,
    i seem to be experiencing the same issue with it getting stuck creating the zip file, this seems to have happened either when i upgraded to WP3.5 or when my files went over 100mb.

    My whole backup in now at 143mb but it only seems to run all the way through in about 1 in 10 attempts.

    I dont think its lined to the webhost as I have deleted 3 or 4 old databases and have unlimited space but still get the same problem.

    thanks

    Hi there,

    I have a similar issue.

    When I run a manual backup the process gets to “Creating zip archive” and then just refreshes the Manage Backups page, showing no backups as having completed and there is no new archive created in the backup directory. The scheduled weekly backup is running OK, though.

    I’m running plug-in version 2.1.3 on WordPress 3.5.1. Archive is 112Mb.

    Any suggestions?

    Many thanks

    hi,

    Is there any update on this as I am still getting this problem and its becoming a problem as we are doing backups every day due to development updates.

    i am on WP3.5 and my files comes in about 133mb which compresses to 93mb when it works.

    Thanks

    Plugin Author Tom Willmot

    (@willmot)

    This should have been improved in version 2.2, could you try updating.

    Hi,

    I have done the update but stil lhave th same issue with backups getting stuck mid-job?

    Plugin Author Tom Willmot

    (@willmot)

    Do you have any errors in your PHP error log?

    It seems to work better in Chrome. It seems to always get stuck when running via IE8 or automatically.

    Seems I am having this problem (stuck at creating zip file) as well. My blog is self-hosted. The backup plugin worked fine for me on a previous site. I moved the site to a new domain name and it hasn’t worked since. I also changed the theme when I went to the new URL.

    I just now uninstalled and reinstalled the plugin (v 2.2.4), but same result (spinning circle when creating a backup zip file).

    What else should I try?

    Plugin Author Tom Willmot

    (@willmot)

    I’d suggest trying a database only backup to see if that works, the most likely scenario is that your server is running out of resources (timeout, memory limit) when trying to zip up all the files. If a database only backup works then you could try excluding some files to see if you can get to a point where the file backup works as well.

    Although this thread is marked as “resolved”, I’m getting this problem on my new hosting provider (Hawkhost): the files only weekly schedule gets stuck on the “creating zip” phase.

    I’ve checked the directory and:

    • the zip file is complete and ok;
    • there’s a backup_warnings file (although it appears to contain warnings from other plugins…);
    • there’s a “schedule-running” file; and
    • the plugin seems to fail deleting the old backup file.

    I’ve also noticed that, if I manually delete the “schedule-running” file the “creating zip” message disappears and the plugin behaves like it worked fine.

    I use WordPress 3.5.2 and BackUpWordPress 2.3. Directory permissions are 755 and file permissions (in the directory) are 644.

    Can you help me?

    <– post duplicated –>

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Stuck at "Creating Zip"’ is closed to new replies.