Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » Stuck at Checking Compatibility

  • Resolved lichtsturz

    (@lichtsturz)


    Hello,

    in addition to the problem I have with Google Site Kit on one website mentioned in the other support thread on another website (which is a duplicate from the other one but with different branding) my problem is that I cannot connect Google Site Kit v1.8.0 with Google Services like Search Console.

    When coming to set-up it will just show Checking Compatibility and is stuck there.

    When try to rolling back to v 1.7.1 I get fatal errors during activation, so this is also no option.

    Here is an excerpt I get when trying to activate 1.7.1

    Warning: include(/www/htdocs/w01a1c28/news.theworldtravelindex.com/wp-content/plugins/site-kit-wp-1.7.1/includes/vendor/composer/autoload_classmap.php): failed to open stream: No such file or directory in /www/htdocs/w01a1c28/news.theworldtravelindex.com/wp-content/plugins/site-kit-wp-1.7.1/includes/loader.php on line 26

    Warning: include(/www/htdocs/w01a1c28/news.theworldtravelindex.com/wp-content/plugins/site-kit-wp-1.7.1/includes/vendor/composer/autoload_classmap.php): failed to open stream: No such file or directory in /www/htdocs/w01a1c28/news.theworldtravelindex.com/wp-content/plugins/site-kit-wp-1.7.1/includes/loader.php on line 26

    Warning: include(): Failed opening ‘/www/htdocs/w01a1c28/news.theworldtravelindex.com/wp-content/plugins/site-kit-wp-1.7.1/includes/vendor/composer/autoload_classmap.php’ for inclusion (include_path=’.:/usr/share/php:..’) in /www/htdocs/w01a1c28/news.theworldtravelindex.com/wp-content/plugins/site-kit-wp-1.7.1/includes/loader.php on line 26

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Stuck at Checking Compatibility’ is closed to new replies.