Support » Installing WordPress » Struggling with an install

  • Hi people.
    I’ve had a problem (most likely user error – This is my first crack at this type of thing) whilst trying to set up wordpress on a domain hosted by DreamHost.

    I’d just set up my account here, asked the person that looks after our domains to point the domain at the dreamhost nameservers, then began the advanced one click install for wordpress.

    I went through the process- it seemed to work ok, however when i clicked the link to wp-admin in the ‘Successful install’ email, I got nowhere.

    I left this overnight, however when I came back the next day, same result.
    (Probably wrongly) I assumed there was an issue and attempted to uninstall wordpress, once using the webpanel and a second time using FTP. When doing it through FTP I was unable to delete one directory folder which was wp-content or something like that.

    I got fed up trying and have deleted everything, including the domain from the host. however if I log in by FTP i can still see the directory ad subfolders.

    I just want to start from scratch again now, so does anyone have any suggestions. Am I just being too impatient and not allowing time for propagation? How long should I wait after a ‘successful install’ before I can expect to access the wordpress admin?

    Sorry for all the questions, but if anyone could give even the smallest bit of advice, or point me to a resolved thread with the same issue, I’d be hugely grateful.

    Cheers,

    Jeremy

Viewing 8 replies - 1 through 8 (of 8 total)
  • When Dreamhost installs WP via the one-click install, it sends a link that you click to actually BEGIN the install. Is that what you did? After the one-click install, you always have to take the step of actually doing the install, which is the part where you name your blog and get your userid and password. I don’t think the one-click installer does that as I recall.

    And you are probably still seeing the old site due to caching issues. Go ahead and point your domain back to the Dreamhost servers and start the process again. You *might* have to delete the database that the Dreamhost installer set up. Not sure; I’ve always had success using their one-click installs. Sorry I couldn’t be more help.

    Hey, that’s great- Thanks Joni… I already deleted the database once, the problem is it won’t let me do it again as the ‘directory is not empty’. I can see there’s folders in there if I go in through FTP but I can’t et rid of them…
    I did initially get to the part where I go to do the actual install (and get my userid/password) however i get a ‘server not found’ error in my browser. I tried clearing cache etc, and it didn’t work, so maybe I’m being impatient?

    Sorry for being so painful.

    This is probably something really obvious and simple that my poor n00b brain can’t comprehend yet…

    I’m thinking after all that, and you’re still hitting a wall, maybe the one-click installer burped or something and you are the one in a million person that happens to (rather than being the one in a million mega lottery winner!). May want to put in a trouble ticket with DreamHost.

    There’s also these folks who work with non-business users…

    Thanks for the help guys.
    I did submit a ticket to DreamHost support and within an hour, they’d cleared the remnants of my botched attempts and installed wordpress for me! Hooray for helpful peopel, yourselves included.

    Thanks again!

    Can anyone tell me why I would be receiving this message error? I feel that I am so close but can’t figure out were I went wrong here, PLEASE HELP….LINK HERE

    The error is pretty self-explanatory. Your host doesn’t have the mysql extension loaded for php. You’ll need to talk to them about getting it fixed.

    Thanks for the quick responds, I will check on that now

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Struggling with an install’ is closed to new replies.