WordPress.org

Support

Support » How-To and Troubleshooting » STRONG tag is going crazy! Doubles every time I use HTML editor

STRONG tag is going crazy! Doubles every time I use HTML editor

  • Ok if I use the html editor to update the text in a post, anything that had a tag around it gets doubled. So every time I open the html editor and then close it I get twice as many strong tags! How can this be fixed?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Disable the wysiwyg monster 🙂

    That kind of sucks because I like many of the wysiwg features! Is there another option? I’ve also found that it’s putting in a bad <strong /> tag WTF??

    Yes, I know… the wysiwyg adds a lot of bad code.

    I have no idea how it can be fixed (if ever) – that’s why I always delete it after doing a new install.
    Others might have suggestions. Let’s hope.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘STRONG tag is going crazy! Doubles every time I use HTML editor’ is closed to new replies.
Skip to toolbar