WordPress.org

Forums

NextGEN Gallery
[resolved] Stripped URLs (no slashes) (10 posts)

  1. lathea
    Member
    Posted 1 year ago #

    Hi,
    Tried to iinstall Nextgen on my BBPress site and found an error. When I try to access any post in a visual editor the console gives me a bunch of errors in Chrome and shows a blank place (in IE it loads the editor but still says it cannot load the file).

    Link to the files for Nextgen look like this:
    http://mydomain.pl/wp-contentpluginsnextgen-galleryproductsphotocrati_nextgenmodulesattach_to_poststaticngg_attach_to_post_tinymce_plugin.js

    There are no slashes.

    Additionally I cannot access any settings, they are also blank and I get this when I access add gallery:
    "You browser doesn't have Flash, Silverlight, HTML5, or HTML4 support."

    Please help:).

    Best regards,
    Anna

    https://wordpress.org/plugins/nextgen-gallery/

  2. lathea
    Member
    Posted 1 year ago #

    OK, it seems to be a problem with the hosting provider. Home.pl was mentioned also here as a problem cause: http://wordpress.org/support/topic/nggallerycss-slashes-are-missing?replies=27

    I will test the solution.

  3. lathea
    Member
    Posted 1 year ago #

    OK, changing setting for the domain to "without service separation" works.

    For anyone who has the same problem:).

  4. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @lathea - Thanks for the follow-ups ... which web hosting service are you using where you have that option?

    - Cais.

  5. lathea
    Member
    Posted 1 year ago #

    As I wrote before the service provider is a polish hosting Home.pl.

    They have many restrictions that make the life of a WordPress admin a living hell.

  6. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @lathea - They are no friend of ours as well ... but that setting may make a great many users quite happy to learn about.

    Thanks you very much!!!

    - Cais.

    PS: Would it be at all possible for you to point us to any documentation home.pl may have for that settings? We believe we have addressed most (all?) of the concerns for that host but this is a "new" detail we were not aware of. Thanks, again!! C.

  7. lathea
    Member
    Posted 1 year ago #

    It's in Polish https://pomoc.home.pl/bazawiedzy/zagadnienia/662

    That's regarding the change you need to make, not the issue itself.

    You would have to change the option to this one: http://i.imgur.com/2vx6Wcy.png

  8. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @lathea - Thank you very much again. Our developer that has been working on these ongoing issues with home.pl subscribers believes our current internal beta we are testing will handle this correctly going forward as well.

    - Cais.

  9. lathea
    Member
    Posted 1 year ago #

    OK, good luck. I am still trying to make the settings save properly.

  10. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @lathea - You are more than welcome to test our latest internal beta, it may still be required to handle the issue you are having.

    Just send us a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) with your site specifics and we will get a copy of the beta out to you.

    Thanks!

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic