Support » Plugin: WooCommerce Stripe Payment Gateway » Stripe Webhook Cant Connect… what to do?

  • Resolved amongthieves

    (@amongthieves)


    So i keep getting this email:

    `Hi there,

    We’re still having trouble sending requests in live mode to a webhook endpoint associated with your *************.net account. Stripe sends webhook events to your server to notify you of activity in your Stripe account, such as a completed payout or a newly-created invoice.

    The URL of the failing webhook endpoint is: https://***************/?wc-api=wc_stripe

    You (or someone on your team) configured your Stripe account to send events to that URL. You can change your account’s webhook endpoints from the Dashboard.

    I have checked the webhook address over and over and no issues. its correct. I literally turned off my cloudflare and it was in pass-through mode meaning anything going back or forth was not going through cloudflare. I deactivated my security plugin, and still im having this issue.

    I do not have the webhook issue in Test mode with Test api’s.

    I have the webhook logs, should i upload them here? what do i do?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter amongthieves

    (@amongthieves)

    No help… really?

    Plugin Support Tseten D a11n

    (@tibetanitech)

    Hi @amongthieves

    I understand you are getting webhook errors when you use Stripe in live mode. Yes please, send us the Stripe error logs here in your response along with your system status report to check how your site is configured. You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”.  Once you’ve done that, paste it here in your response.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.