Support » Plugin: WP Proposals » Stripe payment form

  • Resolved kilimats

    (@kilimats)


    How can i add a simple PAY button overlay from stripe? the ADD PAYMENT FORM BUTTON doesnt let me add my stripe gateway used on my woocommerce plugin, its just blank as pictured here https://i.imgur.com/I4DXQkW.png

    • This topic was modified 4 months ago by  kilimats.
    • This topic was modified 4 months ago by  kilimats.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WP Codeus

    (@wpcodeus)

    Hey @kilimats,

    This would be a question you would have to ask the developers of the WooCommerce plugin you’re using as it does not related to WP Prosals functionality.

    Best,

    kilimats

    (@kilimats)

    Oh my bad, so is there a way you guys recommend to have a stripe checkout button built into the form? Or do you guys simply send manual invoice everytime a proposal is accepted?

    Plugin Author WP Codeus

    (@wpcodeus)

    Looking at the screenshot above that you provided it states “Select a payment form to add to your post or page”.

    WP Proposals uses a Custom Post Type which might be why it’s not detectable. The developers should be able to give you a good solution however. If you send over the name of the plugin I can see if there is anyway we can integrate it to work with our plugin in a future update.

    The current free version of WP Proposals allows you to add an invoice url which will redirect over to an invoice for payment once a users approved the proposal.

    The Pro Version is still in development but we will be hopefully adding a payment gateway directly into the plugin along with options that users can select to change the total cost.

    kilimats

    (@kilimats)

    Thanks! ill def get the PRO version. Can you also let me know why the upper right ACCEPT button doesnt do anything when clicked? https://www.1stsupport.com/proposal/test-2/

    Plugin Author WP Codeus

    (@wpcodeus)

    No problem!

    I have activated 5 different themes and I am not able to duplicate the issue on our end.

    Here are a few different things you can do to troubleshoot the issue for us.

    1. I see you’re using the theme Enfold. Try activating a new theme and see if it is a theme issue.
    2. Sometimes when you have www. before the domain it functions as a redirect in the .htaccess file which can cause issues with anchor scrolling. When I adjust your url to take out the www. the anchor works properly. I would try changing the url structure.

    If neither of those solutions work, you can hide the ‘Accept’ button with some CSS or feel free to send over your sites login information at contact@wpcodeus.com and I can investigate it further.

    I did notice a few glitches with the currency and the ‘Share with a colleague’ sections background color so I will be rolling out a new update sometime today to fix those.

    Best,
    Kevin W.

    Thanks ! can you let me know the CSS code to hide the ACCEPT button? i think ill do that for now and revisit a long term fix later on

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.