Support » Plugin: Leaky Paywall for WordPress » Stripe integration is deprecated in EU

  • peikgabriel

    (@peikgabriel)


    I’m getting this warning in Stripe dashboard:

    Update your integration by September 14
    Because of new European regulation, a form of two-factor authentication will be required for many card payments starting September 14. Until you update your integration, many payments may be declined by your customers’ banks.

    Seems like there are new requirements for the payment integration:
    https://stripe.com/en-fi/guides/sca-payment-flows

    Is Leaky Paywall going to support the SCA Stripe in the future?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.