Support » Plugin: WooCommerce Stripe Payment Gateway » Stripe form not displaying as inline

  • Resolved windyskies

    (@windyskies)


    Hi there,

    I have the Stripe form set up to display as Inline, but it keeps forcing me through to the “Place Order” page and displaying the modal popup instead.

    I have tried deactivating all other plugins, and this didn’t seem to change anything.

    Any assistance would be much appreciated.

    Cheers

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author royho

    (@royho)

    You must also turn off the Stripe modal checkout. It is a setting in your Stripe settings.

    windyskies

    (@windyskies)

    Ah gotcha, thanks for your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.