Support » Plugin: WooCommerce Stripe Payment Gateway » Stripe Credit Card Fields NOT USABLE (Can’t enter value))

  • Resolved ulyssislittlewren

    (@ulyssislittlewren)


    Hi,

    We have updated the version of the plugin to 4.3.1 recently and we’ve learned that the Stripe credit card fields are not working properly – fields are disabled (can’t enter card details)

    Screenshot on Safari: https://prnt.sc/py6ezy
    Screenshot on Chrome: https://prnt.sc/py6gqh

    Can you help resolving this issue please? Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @ulyssislittlewren,

    Perhaps you’ve fixed this, but at the moment I can enter numbers into these fields (even though my card number is fake). 🙂


    Link to image: https://cld.wthms.co/fIgu7l

    Let us know if you’ve solved this or perhaps aren’t seeing what I see just yet.

    ulyssislittlewren

    (@ulyssislittlewren)

    Hi ryanr14,

    Thanks for your reply and for looking into the issue.
    The fields seem to be working now on Chrome, but the issue on Safari is still there.

    Hi @ulyssislittlewren,

    Hmm, that’s odd it would work in one browser but not the other.

    Could you next enable logging under WooCommerce > Settings > Payments and select Manage next to Stripe. Then at the bottom of those settings you’ll see a checkbox to enable Logging.


    Link to image: https://cld.wthms.co/20lTOr

    Then if any errors are logged you’ll find those under WooCommerce > Status > Logs tab. There will be a Stripe log for every day that logging is enabled.


    Link to image: https://cld.wthms.co/qK6BmL

    See if any particular error is logged there and let us know what you see. Thanks!

    Plugin Support Kenin

    (@kbassart)

    Automattic Happiness Engineer

    Hi there,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.