WordPress.org

Support

Support » Plugins and Hacks » stripe class conflict

stripe class conflict

  • You account for stripe.php already being loaded by another plug-in with !class_exists(‘Stripe’)

    What if the other plug-in that’s loading their version of stripe is using an old version of stripe that doesn’t support what you’re trying to do with WP Stripe? I’m using another plug-in that has it’s own (older) version of stripe loading which is why I brought this up.

    http://wordpress.org/extend/plugins/wp-stripe/

  • The topic ‘stripe class conflict’ is closed to new replies.