Support » Plugin: WooCommerce Stripe Payment Gateway » Stripe block is empty

  • Resolved ikirby

    (@ikirby)


    We found today that stripe block is empty when the Stripe payment is selected. The controls have only “<!– a Stripe Element will be inserted here. –>”.
    In comes with/without inline card, with/without stripe checkout.
    We switched the theme and it still looks the same.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter ikirby

    (@ikirby)

    2018-07-26T04:51:16+00:00 DEBUG
    ====Stripe Version: 4.1.8====
    ====Start Log====
    Redirecting to Stripe Checkout page for order 6847
    ====End Log====

    2018-07-26T04:55:11+00:00 DEBUG
    ====Stripe Version: 4.1.8====
    ====Start Log====
    Error: stdClass Object
    (
    [token_id] =>
    [customer] =>
    [source] =>
    [source_object] =>
    )

    Plugin Support Phil

    (@fullysupportedphil)

    Automattic Happiness Engineer

    Hi @ikirby,

    I’d recommend doing some conflict testing first as that is the most likely source of the issue.

    We have a guide on how to test for conflicts here:
    https://docs.woocommerce.com/document/woocommerce-self-service-guide/#section-4

    Since those tests will be disruptive to your site, I recommend doing them on a staging site. If you don’t already have a staging site set up, check with your hosting company as many offer this as part of their packages. Otherwise, you can use a free plugin such as WP Staging to set one up.

    Plugin Support Luminus Alabi a11n

    (@luminus)

    Automattic Happiness Engineer

    @ikirby,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stripe block is empty’ is closed to new replies.