Support » Plugin: WooCommerce PayPal Checkout Payment Gateway » String of new PHP errors with version 1.6.7

  • Resolved downunder72

    (@downunder72)


    I updated the plugin this morning and it is dumping the errors below on the site main page. I have had to deactivate it immediately.

    My only other Woocommerce plugin is Menu Cart and deactivating it makes no difference. WooCommerce is version 3.5.4 (latest), WordPress is 5.0.3.

    It looks like a bug has been introduced.

    Warning: Missing argument 2 for WC_Gateway_PPEC_Cart_Handler::maybe_enqueue_checkout_js() in /var/www/vhosts/nordkyndesign.com/httpdocs/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/includes/class-wc-gateway-ppec-cart-handler.php on line 367

    Warning: Missing argument 3 for WC_Gateway_PPEC_Cart_Handler::maybe_enqueue_checkout_js() in /var/www/vhosts/nordkyndesign.com/httpdocs/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/includes/class-wc-gateway-ppec-cart-handler.php on line 367

    Notice: Undefined variable: widget_id in /var/www/vhosts/nordkyndesign.com/httpdocs/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/includes/class-wc-gateway-ppec-cart-handler.php on line 368

    Best regards.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘String of new PHP errors with version 1.6.7’ is closed to new replies.