WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Strict Standards warning

[Resolved] Strict Standards warning

  • Bloodofeve

    @bloodofeve

    Hi I wonder if you can help me out, I have started to receive the following which is showing up on my website. . Any thoughts on how to cure the issue?

    Strict Standards: Redefining already defined constructor for class nggdb in /homepages/28/d134160259/htdocs/.blushingblooms/wp-content/plugins/nextgen-gallery/lib/ngg-db.php on line 60

    Strict Standards: Redefining already defined constructor for class nggPostThumbnail in /homepages/28/d134160259/htdocs/.blushingblooms/wp-content/plugins/nextgen-gallery/lib/post-thumbnail.php on line 26

    Strict Standards: Redefining already defined constructor for class nggNavigation in /homepages/28/d134160259/htdocs/.blushingblooms/wp-content/plugins/nextgen-gallery/lib/navigation.php on line 50

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Resolved] Strict Standards warning’ is closed to new replies.
Skip to toolbar