WordPress.org

Forums

Multisite Language Switcher
Strict Standards issue : WP 3.6 (2 posts)

  1. Eric Holmes
    Member
    Posted 1 year ago #

    On a taxonomy list table page, I am getting the following errors with WP_DEBUG enabled. Just a heads up to fix these function declarations for your next update.

    Strict Standards: Declaration of MslsCustomColumnTaxonomy::td() should be compatible with MslsCustomColumn::td($column_name, $item_id) in C:\xampp\htdocs\...\wp-content\plugins\multisite-language-switcher\includes\MslsCustomColumnTaxonomy.php on line 9

    Strict Standards: Declaration of MslsCustomColumnTaxonomy::delete() should be compatible with MslsMain::delete($post_id) in C:\xampp\htdocs\...\wp-content\plugins\multisite-language-switcher\includes\MslsCustomColumnTaxonomy.php on line 9

    http://wordpress.org/plugins/multisite-language-switcher/

  2. Dennis Ploetner
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for pointing this out.

    If you like to contribute there is also a GitHub-Repository: https://github.com/lloc/Multisite-Language-Switcher

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Multisite Language Switcher
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.