Events Planner
[resolved] Strict Standards & Fatal error with WP3.6 (2 posts)

  1. Mark Smallman
    Posted 2 years ago #

    Getting the following after upgrading to WP 3.6

    Strict Standards: Only variables should be assigned by reference in /Applications/MAMP/htdocs/thedomainname/wp-content/plugins/events-planner/system/epl-base.php on line 57

    Fatal error: Call-time pass-by-reference has been removed in /Applications/MAMP/htdocs/thedomainname/wp-content/plugins/events-planner/system/epl-util.php on line 1145

    Had a look at the files refferenced, can't see anything obvious... any ideas?


  2. abelony
    Plugin Author

    Posted 2 years ago #

    Hi Mark.

    Did you by any chance upgrade to PHP 5.4? I will fix these over the weekend and will submit a new version then.

    Thanks, Abel

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Events Planner
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic