Smart Archives Reloaded
Strict standards error with Smart Archives Reloaded (1 post)

  1. sitwi
    Posted 1 year ago #

    I believe this only came up after I upgraded to WP3.9.1 yesterday, but I may be mistaken. I have a similar problem with the NextGEN plugin which I've posted also.

    I recently deactivated and then reactivated Smart Archives Reloaded and got the following Strict Standards error messages when I try to reactivate:

    Strict Standards: Declaration of SAR_Settings::validate() should be compatible with scbAdminPage::validate($new_data, $old_data) in /homepages/35/path/htdocs/newsite/wp-content/plugins/smart-archives-reloaded/admin/admin.php on line 113

    WordPress 3.9.1
    NextGEN 2.0.65
    PHP 5.4.28
    MySQL 5.1.73
    PHP safe mode is off.
    Hosted with 1&1
    Using the "Divi" theme from Elegant Themes - theme isn't the issue as I get the same messages using Twenty Fourteen..

    It appears to be a conflict with Xenword - a bridge between WordPress and the Xenforo forum which I'm talking to the developer about. But is there a fix at this end that stands out from the error messages?

    Thank you kindly.

    Do you have any ideas, please? Appreciate any help!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Smart Archives Reloaded
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic