WordPress.org

Support

Support » Plugins and Hacks » "Strict Standards" error; what does it mean?

"Strict Standards" error; what does it mean?

  • Hello,
    I am helping a friend in Germany with creating her site.
    So far, I’ve only installed WordPress via a one-click-installation through her domain provider, which installed it in German, and I’ve installed this plugin to translate WordPress to English for ease of use.

    I’m getting this error, and I have no idea what to do about it:
    “Strict Standards: Only variables should be assigned by reference in /webspace/12/78156/ushmidosaja.com/wp-content/plugins/wordpress-language/inc/auto-download-locales.php on line 29”

    It appears that I’m getting an error of some sort with EVERY plugin I install… I have never encountered this before! Is it version 3.7.1 that is causing trouble, or the German Domain Server’s install or ???
    It’s quite frustrating and I don’t know how to develop the site with so many errors.

    Thank you in advance for your help!

    Cheers,
    Ana

    http://wordpress.org/plugins/wordpress-language/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You can try disabling error messages by setting WP_DEBUG to false in your wp-config.php file.

    I will also forward this error message to the developers for fixing in next release, but its a harmless error if you want to continue working.

    I have tried reproducing the error message without success. Can you first make sure that you are using the latest version of this plugin? If so, let me know the steps I need to follow to see the error myself.
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘"Strict Standards" error; what does it mean?’ is closed to new replies.