WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Strict Standards Error in Admin Dashboard

[Resolved] Strict Standards Error in Admin Dashboard

  • On a fresh install of WordPress 3.6 I get a massive error in my dashboard header.
    How can I resolve this?

    ———

    Strict Standards: Declaration of WC_Gateway_BACS::process_payment() should be compatible with WC_Payment_Gateway::process_payment() in /Applications/Sandbox/04_wp/ecommerce/wp-content/plugins/woocommerce/classes/gateways/bacs/class-wc-gateway-bacs.php on line 249

    Strict Standards: Declaration of WC_Gateway_Cheque::process_payment() should be compatible with WC_Payment_Gateway::process_payment() in /Applications/Sandbox/04_wp/ecommerce/wp-content/plugins/woocommerce/classes/gateways/cheque/class-wc-gateway-cheque.php on line 163

    Strict Standards: Declaration of WC_Gateway_COD::process_payment() should be compatible with WC_Payment_Gateway::process_payment() in /Applications/Sandbox/04_wp/ecommerce/wp-content/plugins/woocommerce/classes/gateways/cod/class-wc-gateway-cod.php on line 202

    Strict Standards: Declaration of WC_Gateway_Mijireh::process_payment() should be compatible with WC_Payment_Gateway::process_payment() in /Applications/Sandbox/04_wp/ecommerce/wp-content/plugins/woocommerce/classes/gateways/mijireh/class-wc-gateway-mijireh.php on line 406

    Strict Standards: Declaration of WC_Gateway_Paypal::process_payment() should be compatible with WC_Payment_Gateway::process_payment() in /Applications/Sandbox/04_wp/ecommerce/wp-content/plugins/woocommerce/classes/gateways/paypal/class-wc-gateway-paypal.php on line 779

    http://wordpress.org/plugins/woocommerce/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Strict Standards Error in Admin Dashboard’ is closed to new replies.