Support » Plugin: AMP » Strict Standards Error

  • Hi, I’m seeing in my customizer for this plugin the following error:

    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method AMP_Customizer_Design_Settings::register_customizer_ui() should not be called statically in /nas/content/live/e502/wp-includes/plugin.php on line 524

    Also, Google Console is throwing errors, could that be related to this?

    Google Errors I’m seeing:

    1 User-authored JavaScript found on page 71
    2 Info: Missing structured data element 33
    3 AMP markup missing or incorrect 9
    4 Prohibited or invalid use of HTML Tag 9
    5 Prohibited HTML Tag with AMP equivalent 5
    6 Invalid CSS stylesheet 5
    7 Syntax error

    Any help is appreciated to get resolved. Thank you.

  • The topic ‘Strict Standards Error’ is closed to new replies.