WordPress.org

Ready to get started?Download WordPress

Forums

Strict Standards Error (1 post)

  1. steckinsights
    Member
    Posted 9 months ago #

    We're seeing an error logged at the top of our website, both on the front-end and back-end. It reads:

    Strict Standards: Only variables should be passed by reference in ... /wp-content/plugins/backupbuddy/backupbuddy.php on line 143

    In researching it, I've found that the problem was caused by plugin authors accidentally committing their development versions, with PHP error reporting set to "ALL", to production versions.

    You guys are pretty sophisticated, so I presume it wasn't as simple as this, but I'd love to know if you have a suggestion for me so I can remove this error and ensure that my site is securely (errors have a way of making me think there are vulnerabilities)

    Thanks!

Reply

You must log in to post.

About this Topic

  • RSS feed for this topic
  • Started 9 months ago by steckinsights
  • This topic is not resolved
  • WordPress version: 3.9.1