WordPress.org

Support

Support » Plugins and Hacks » Stream Video File Browser Grey and Blank

Stream Video File Browser Grey and Blank

  • mickyw
    Member

    @mickyw

    I have just installed Stream Medial Player 1.4 on my wordpress site. I am using WordPress 3.6, I have “JW Player 6 Plugin for WordPress” and “Add From Server” installed.

    when I am creating a new post and I click on the “Insert Stream Video tag” I get the initial pop-up of the setup form but when I click on the “Media Player” button I don’t get the “file browser” that should show me all the files in my media library.

    has anyone else seen this issue? is there a fix?

    I have tested in Safari, Chrome and Firefox

    http://wordpress.org/plugins/stream-video-player/

Viewing 6 replies - 1 through 6 (of 6 total)
  • kallym
    Member

    @kallym

    I”m having the same problem. I just installed this plugin using WP 3.6.

    Ro9e
    Member

    @ro9e

    I’m having the same problem too. SVP 1.4 and WordPress 3.6. When I open the SVP plugin the javascript console said: “Uncaught TypeError: Object #<Object> has no method ‘on'” on thickbox.js?ver=1.4.0:23

    Ro9e
    Member

    @ro9e

    I found the solution:
    In the file config.php and 1.4.0/config.php change this line:

    <script type="text/javascript" charset="utf-8" src="<?php echo plugins_url('/stream-video-player/button/jquery.js'); ?>?ver=<?php echo $StreamVideoVersion; ?>"></script>

    with this other line:

    <script type="text/javascript" charset="utf-8" src="<?php echo $tbsur; ?>/wp-includes/js/jquery/jquery.js?ver=<?php echo $StreamVideoVersion; ?>"></script>

    I think that the files medialibrary.php have the same issue. I changed this line:

    <script type="text/javascript" src="<?php echo plugins_url('/stream-video-player/button/jquery.js'); ?>"></script>

    with this other line:

    <script type="text/javascript" charset="utf-8" src="<?php echo get_bloginfo('url'); ?>/wp-includes/js/jquery/jquery.js"></script>

    netlex
    Member

    @netlex

    Hi, changed in config.php and 1.4.0/config.php and medialibrary.php but i have still have problem using IE 10 . Do you have any idears how to fix it

    gerrygooner
    Member

    @gerrygooner

    Thanks Ro9e,

    The problem was the jQuery library included in the plugin was causing a conflict with the WP version of Thickbox.

    Fixed and working and thanks a MILLION!!

    Gerry

    I installed the player for the first time today and I got this grey page when I click media. Is it really fixed or I am doing something wrong.

    Also, please let me know, will this player support this: http://www.rozenek.com/wp-content/uploads/2014/01/2014.01.11-Norwich-Castle-Panorama-with-Atomic-Bomb-Mashroom.swf ??

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Stream Video File Browser Grey and Blank’ is closed to new replies.