WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Strange ‘white screen of death’ problem

[Resolved] Strange ‘white screen of death’ problem

  • Hi, i’ve scouted numerous webpages with fixes for the wordpress white screen of death but my problem seems strange and really hard for me to troubleshoot. The problem is my site will run OK for hours even a days and then all of a sudden for no reason all goes white on both the website and the admin pages.
    I’m pretty sure its one of my plugins as when I deactivate the plugins folder by renaming it and add an empty plugins folder the site comes back up, trouble is I can’t work out what plugin it is as once I reactivate the original plugins folder the site carries on working OK.

    I’m using wordpress 2.9.1 and the plugins installed are:
    Advanced Text Widget
    Akismet
    All in One SEO Pack
    cforms
    My Page Order
    NextGEN Gallery
    PS Auto Sitemap
    Simple Image Widget
    Simply Show IDs
    Smooth Slider
    Wordpress Backup (by BTE)
    WordPress Database Backup
    WP-DBManager
    WP-Table Reloaded

    Does anybody know of any problems with any of the above plugins?
    Any ideas on ways to fix this would be greatly appreciated, my site is pretty much done but don’t want to go live until I have sorted it.

    Thanks in advance
    Karl

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Strange ‘white screen of death’ problem’ is closed to new replies.