WordPress.org

Support

Support » Plugins and Hacks » Strange updating behaviour

Strange updating behaviour

  • Hi Michael,

    When I add a new testimonial it doesn’t always show up on the front end, it’s a bit hit and miss. The only way I can guarantee that it will show up is to go into admin, open the page in question, open the part of the page with the widget list code on, update that, then update the page, then it will show in the front end.

    Can you think of any reason why I would have to update the actual page in wordpress to see the testimonial in the front end, as opposed to just clearing the cache.

    I am using the enfold theme and I am calling testimonials into the widget list filtered by a tag name.

    http://wordpress.org/plugins/testimonials-widget/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael Cannon

    @comprock

    Are you using Testimonials Widget Premium? If so, then caching is involved. It’ll clear automatically after an hour or via Testimonials > Clear Caching.

    Have you cleared your website and browser caches?

    Hi Michael,

    yes I am using premium and I’ve also been manually clearing the cache after adding a testimonial just to be sure, I’ve also been clearing the WP Super cache to be extra sure, but still nothing showed up when refreshing the front end until I went into the page the shortcode was on and updated that (although nothing had changed on that page).

    It’s very strange, do you think it might be something to do with the enfold theme?

    Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    yes I am using premium

    Picnix? Please use the plugin author’s site for support.

    https://aihrus.zendesk.com/home

    These forums are not for supporting commercial products.

    Hi Jan,

    I am using both plugins, premium and free, I was replying to Michael’s question are you using premium. The premium part just adds extra functionality so the issue may well be with the free part of the plugin. Thanks for your advice though.

    Picnmix

    Plugin Author Michael Cannon

    @comprock

    Picnmix,

    Try https://aihrus.zendesk.com/entries/25119302-How-to-debug-common-issues and if it’s related to premium, then please shift to support@aihr.us for further assistance.

    Otherwise, we can keep it here.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Strange updating behaviour’ is closed to new replies.