Support » Plugin: WooCommerce » Strange Translation Symbols After Updating

  • Resolved GKaralov

    (@gkaralov)


    Hello,

    I updated today to the latest version and something strange happened.

    I keep my woocommerce translations in a custom folder so that they don’t get erased when updating the plugin.

    But after doing today’s update, one string, particularly “Out of stock” that is shown under the products on the shop/archive page turned into some strange symbols. On the single product page there’s no problem with the translation.

    Here are the symbols: Èç÷åðïàí

    What could be the reason for that? :/

    Kind regards,
    Georgi

    • This topic was modified 1 month, 1 week ago by  GKaralov.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support rohittm

    (@rohittm)

    Hi there,

    Can you please tell us how are you translating the strings? If you are using a plugin, maybe it is the cause of the issue? Also, have you tried updating the translations as well?

    Hi @rohittm

    I translate strings with the Loco Translate plugin. However I keep the plugin inactive as I store the translations in a custom folder so that they don’t get erased when updating WooCommerce.

    I tried naming it differently – no change at all, even in the symbols.

    Plugin Support rohittm

    (@rohittm)

    Hi there,

    Can you try translating using the Loco Translate again by activating it and add the translation for this?

    Let us know if it works. If it doesn’t, let us know and we’ll definitely help you get this sorted.

    Plugin Support Hari Shanker R

    (@harishanker)

    Automattic Happiness Engineer

    Hi @gkaralov

    Just checking-in with you to see if you were able to get this sorted.

    Were you able to try reinstalling/reactivating the Loco Translate plugin in your site? Then, can you try adding the custom translation again to see if that works? I’m fairly certain that it would.

    I’m marking this as Resolved, but feel free to reach out to us here in the forums if you have further questions. We’re happy to help!

    All the best!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.