[resolved] Strange things with /wp-admin/inline-uploading.php (7 posts)

  1. jeroenl
    Posted 9 years ago #

    He there,

    I've been running WordPress a few days now, and up untill now it has happened two times sofar that the file /wp-admin/inline-uploading.php seems to break. Why this happens is beyond me. I just don't touch the files within the wp-admin dir myself.

    Anyway, this is what happens. I can upload and select images fine and later when I get back to the write/edit page I can't. Instead of the image upload functionality a scroll bar appears with one very long HTML comment tag without the closing construct.

    <!------------way long----------

    Any ideas?
    The first time I fixed it by overwriting the file with an original one from the downloaded zip file. But since this is the second time I plan to debug it a little when I get home this afternoon.

    This is the inline-uploading file as it is on my blog as we speak and this little puppy results in that long string of "--"'s.

    To me at first glance there's nothing changed here. But I don't have a correct version handy right now, blocking corp. firewall :(

    [snipped by moderator. consider a service like pastebin.com for huge files]

    As per moderator's request: http://pastebin.be/933/

  2. maerk
    Posted 9 years ago #

    Hi there,

    Just FYI, I wouldn't be surprised if your post gets moderated, long chunks of code don't survive too long here :)

    Could post long bits of code to pastebin.com in the future? That way you get the added benefit of syntax highlighting!

  3. jeroenl
    Posted 9 years ago #

    Will do...
    Tnx for the tip. ;)

    Took some time to find a pastebin that actually worked without timing out on me.


  4. Chris_K
    Posted 9 years ago #

    Some environment info? On the client side, what browser and OS are you using? On the server side, what version of WP? What web server and OS?

  5. jeroenl
    Posted 9 years ago #

    Well this is all the info I can give you... ;)

    Client OS: Windows 2k (5.00.2195)
    Browser: Firefox
    Wordpress: 2.0.3
    Webserver: http://nl02.pcextreme.nl/phpinfo.php

    Active WP plugins:
    Adsense-Deluxe (0.7)
    Category Tagging (1.1)
    Clean Archives Reloaded (1.0.1)
    Feedburner Feed Replacement (2.02)
    Spam Karma 2 (2.2 r3)
    Google Sitemaps (2.7.1)
    WP-ContactForm (1.4.3)
    WP-Amazon (1.3.2)

  6. jeroenl
    Posted 9 years ago #


    This is embarrassing. At home, no problem at all.

    My guess about the problem: Corp. Proxy caching the first time I had the problem.
    When I had the problem, there were no META tags in the HTML result therefor the proxy must have figured: "Cache untill eternity."

  7. NickSpillum
    Posted 9 years ago #

    Well I still have this problem - might it be fixed in the latest release? Unfortunately I can't update due to a hectic template revision...

Topic Closed

This topic has been closed to new replies.

About this Topic