WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Strange Things Are Happening to Me…

[Resolved] Strange Things Are Happening to Me…

  • No I’m not singing the song from Toy Story or anything. 🙂

    I’m using Version 0.8.3 of Widget Context and as of the last few weeks some strange stuff has started:

    1. Anytime I create a new Widget, say “Text” widget. The “or target by URL” that I have from an already existing Widget shows up on the new Widget.
    2. Next, once I remove that “or target by URL” path, the existing Widget that contained that “or target by URL” has to be refiled (or saved). Otherwise it displays on all pages. Also, the “Widget Context” drop-down has to be changed back to whatever I had it set at. It seems to default back to “Show Everywhere”.
    3. Thank you for any help you can provide.

    https://wordpress.org/plugins/widget-context/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Im having the EXACT same problem with my Shape 5 template and wonder will anyone be fixing the issue? Is this plugin still maintained?

    Same here, but it seems like the author isn’t working on the plugin anymore. There’s a report on this same issue from a year ago, and it hasn’t been resolved in that time.

    Anyone have a better alternative? I’m ready to move on…

    I’ll be looking. I’m disappointed because this is the best one I’ve used so far, but you can’t use a broken plugin on a client web site.

    I have this widget installed on over twelve of my non networked sites and in each instance what thatsgame1 has perfectly described happens ALL OF THE TIME.

    Totally Bogus, and the developer has not addressed this major BUG at all. Like Chris wrote it’s the best one out there so far, but the support lags – so sad; and too bad, because I’d pay for a better more reliable version of this plug in any day.

    What’s even more unfortunate is that I think it’s a simple fix. When I have some time I’ll look into it.

    FYI – there’s another thread in the support forums by the author with a new alpha 1.0 version, but I haven’t looked into it and frankly I don’t like using beta software on client sites unless I’m actively working on the site. It’s entirely possible that this new version addresses this problem, but I don’t know for sure. The thread is here:

    http://wordpress.org/support/topic/beta-testers-wanted-for-widget-context-10?replies=12

    Plugin Author Kaspars

    @kasparsd

    Hello everyone! Chris is correct — the plugin is being maintained and a major update is going to be released in the coming weeks (by the end of July). The alpha testing of Widget Context 1.0 is going really well and all the major issues have been resolved.

    Plugin Author Kaspars

    @kasparsd

    Version 1.0 has been released. Please update the plugin and check if the problem has been resolved. All the testing that went into this release indicates that it should be fixed now.

    Hi Kaspars,

    I updated the plugin and ran some tests. VERY NICE JOB!

    Thank you

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Strange Things Are Happening to Me…’ is closed to new replies.