Support » Fixing WordPress » Strange thing happens when publishing post

  • Resolved Lado Lomidze

    (@landish90)


    Well, hello guys!

    I’m having a lil strange problem, when publishing post.
    I’m using qtranslate plugin and when I go in my publish post area, first it looks great, as it used to be. Take a look at screenshot.

    But, when I press “Safe as Draft” or “Publish” buttons, everything “goes crazy” and everything is on 1 line. Take a look at this screenshot.

    Because of this I can’t publish my Youtube videos and etc, it displays just as plain text.

    P.S. When I press on “Preview” button, it works, so, it means, that something wrong is with “post update function”.

    So, any ideas what would cause this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Well, I use Disable WordPress Plugin Updates, and didn’t notice that there was a new version of qtranslate plugin.

    I updated it and everything works just fine.

    Thanks anyway for your respond, my problem is solved and topic closed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Strange thing happens when publishing post’ is closed to new replies.