Support » Plugin: W3 Total Cache » Strange speed problem.

  • Hi,

    I’m having strange problem with page speed. I tested(pingdom) website random during the day and two times out of 8 tests page had loading time longer than average. What is more important, homepage isn’t affected and right now I’m testing another additional page to see if the same thing will happen.

    This looks like cache is deleted for this page. Is this somehow possible?

    I can add images with speed tests if needed.

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • What is your browser cache expiration time and garbage collection time set to?

    Default value for both. 3600 seconds – 1h.

    • This reply was modified 1 year, 2 months ago by  x1code.

    As I have verified your page, is properly cached using W3 Total Cache:

    Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

    Page Caching using disk
    Minified using disk
    Database Caching 3/111 queries in 0.213 seconds using disk

    Served from: firstaed.com @ 2018-08-16 18:14:55 by W3 Total Cache
    –>

    However, I would suggest disabling database caching because if used with disk only, it may sometimes add extra loading times. Database cache is recommended to be used with Disk Enhanced.

    I hope this helps.

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello @secretja,

    Was the issue resolved? Please reply to this topic so we can mark it as resolved or assist you further with this issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Strange speed problem.’ is closed to new replies.