Support » Plugin: WPBruiser {no- Captcha anti-Spam} » Strange signs with php 7.1/2

  • The plugin has small fonts issue. If you install plugin on a website powered with php 7.1 or 7.2, in reports section there are strange signs in some areas.
    However if plugin is installed under php 7.0 everything is fine.
    Please check the link: http://prntscr.com/m1bwl2

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MihChe

    (@mihche)

    Hi,
    This should nor be related to php version.
    I think this is something related to incompatibility with other plugin. If you disable other plugins the issue still persists ?

    ~Mihai

    Hi, I forgot to mention that this is tested on many many fresh WordPress installations. No plugins involved. To replicate the issue please create new WordPress site with php7.1x or 7.2.x

    Also if I downgrade php to 7.0, the problem is still there.
    It is not there only if the plugin is installed originally on php 7.0.

    Plugin Author MihChe

    (@mihche)

    Hi @mrkenobi,
    This is what I just did. Installed fresh WordPress, switched to php 7.1 or php 7.2.

    No problem!

    ~Mihai

    mrkenobi

    (@mrkenobi)

    Hi. You did the opposite. And to test it out properly you need to defend your website few times through bruiser, otherwise you won’t see the problem.

    So: Install a website on php7.1, or 7.2 (do not upgrade from 7.0). Install bruiser. Wait until bruiser blocks someone and adds that to reports tab. Only under the reports you will see where is the issue. You can’t see the issue if your reports tab is empty.

    I don’t know how to explain that better for you.

    • This reply was modified 11 months ago by mrkenobi.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Strange signs with php 7.1/2’ is closed to new replies.